Welcome to The VENDiscuss Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, while also communicating with other members via your own private inbox! After 1 approved post you are able to access our download section. This message will be removed once you have signed in.

Chard

BASIC
  • Content count

    361
  • Joined

  • Last visited

  • Days Won

    2

Community Reputation

66 LIKES

About Chard

  • Rank
    Add your text here

Recent Profile Visitors

463 profile views
  1. Check the cam timing and shims (if it has them). It might be that the rotor doesn't turn quite enough due to an improper setting on the cam and the vibration of the compressor shakes it out. What type of product is it doing this with? Sent from my SM-G920T using Tapatalk
  2. No, but I've thought about it. What have you found?
  3. From your description it has a quick or not. I typically am able to screw it in 2 to 3 times before it completely latches. This time when I went out it would only screw about three-quarters of a turn before it would pop free. Sent from my SM-G920T using Tapatalk
  4. Got it! Thank you! Sent from my SM-G920T using Tapatalk
  5. I don't have a parts diagram near me. Went is a slam nut? Is that the catch plane that the T handle stud goes into Sent from my SM-G920T using Tapatalk
  6. Have a Vendo 720 live display that is having difficulties catching whenever I turn in the T handle. It'll go about three-quarters of a turn and then pop loose. I checked all the c clips they seem to be fine. The teeth on a screw seem to be fine. And the catch played in the back is Loosely secured as is normal. What should I check? Sent from my SM-G920T using Tapatalk
  7. I use magliner gemini convertible Sent from my SM-T350 using Tapatalk
  8. The drop sensors on the ve board is the easiest. I experienced an issue with the inner drop sensors not aligning due to the emitters bending slightly in shipment. Customer service on this matter with excellent not only replacing them but even diagnosing the problem after the second set did the same thing Sent from my SM-G920T using Tapatalk
  9. Yes. More than likely the tray contacts are not contacting properly with the cabinet harness. Take that tray completely out of the machine and look at the contacts on back as well as ones inside the cabinet. They may be dirty, not making contact, etc. Sent from my SM-G900V using Tapatalk
  10. Installed a card reader in an AP LCM the other day. It does not seem to be reading any cash sales. Is this an eprom issue or just some data I'll never get? Sent from my SM-G900V using Tapatalk
  11. We have always stocked Vendo 721s with bottles but an account is requesting cans. I have never done cans in a Vendo 721. Does it vend reliable four deep. I will preface this by saying I hate the way the Vendo 720 vends cans. Sent from my SM-G900V using Tapatalk
  12. How can I tell the manufacture date from the serial number? Sent from my SM-G900V using Tapatalk
  13. Wow. I had no idea they were that bad. I thought the Vue was the model to avoid.... and the older bevmax's Sent from my SM-G900V using Tapatalk
  14. I've had that same problem as problem well Sent from my SM-G900V using Tapatalk
  15. Can I just remove a tray? Sent from my SM-G900V using Tapatalk