Jump to content
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Community Reputation

0 LIKES

About JJVend

  • Rank
    Add your text here

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Basically a b and c are unresponsive unless the door is open. I can put pressure on the wires and simultaneously press the buttons to get abc to activate on the pad, but the customer finds only a broken a b c row. Does not say select other item. Just nothing. Wire harness Or board? Please don’t say wires
  2. Account is asking for liability insurance (machines have been there for 10 years) now they are up in arms about it as I am the new owner of the biz, previous owner wasn't required to carry insurance. I'm having a hard time finding companies for vending insurance. Who does everyone use? Have you ever actually needed to place a claim? - just curious..
  3. Need to get liability insurance for an account that is requesting, having a hard time finding companies that offer vending insurance.. who does everyone use?
  4. I got a call about abc not responding when pushed, I went over opened the door it works while it's open, it doesn't while it's closed 🙄 Are the wires to the board getting stretched? I had a similar problem with a VS 99 series 2 but it affected the Motors only not the buttons so I'm stumped
  5. I just replaced two motors and it still says make another selection... I had a previous post about it and was advised to toggle the interlock switch so the machine can recognize new motors. Also got advised to power off and on again. Neither recommendations worked.. I'm stuck, can these machines be reset to factory settings? Would that solve my motor problem? Any chance that it is not a dead motor that is making the make another selection error?
  6. I just replaced two motors and it still says make another selection... I had a previous post about it and was advised to toggle the interlock switch so the machine can recognize new motors. Also got advised to power off and on again. Neither recommendations worked.. I'm stuck, can these machines be reset to factory settings? Would that solve my motor problem? Any chance that it is not a dead motor that is making the make another selection error?
  7. I did not do this no, I'm rather new to the tech part of machines and was not aware that I needed to do that. Can you further explain what you mean by toggle the interlock switch? Angry chris- I will also reboot to see if that works too.
  8. 2 of my slots have stopped working, says make another selection, I replaced the motors and they still don't work. I have been having problems like his a lot with my machines and it never seems to be the simple motor fix, having another issue with a vs-99 series 2. What is going on? Also, are there any reliable techs that are currently doing business in the northwest corner of Connecticut area?
  9. I got the board at capital vending.com. It looks like the data ribbon male piece on the main harness that connects to the board has 4 detached gray wires. Would that cause so many columns to not work though az? It has had 3 detached for a while and only d6 c6 e6 where not working
  10. Okay so I had a fried board and my machine wasn't giving change. I tried the mech on another machine and it worked great. I bought a brand new board installed everything perfect. Now 3/4 of my machine won't vend. Saying "select another item" on the entire right side from c4 to c8; d4 to d8 etc. on every row wtf is going on with this machine? I've had it up to here! I've bought a new mech a new board. What am I missing????
  11. It's definitely a dumb mech. It's the large black 12-15 pin. And this is a machine that hasn't had a problem since I bought the business in October so it wasn't programmed into the board wrong. Looks like I have a bad mech. Cause the tubes are full, that's always the first thing I check.
  12. So I did everything, I'm not too sure what tube fill mode is. I pressed config machine.. then scrolled to mech and it said dumb mech, mdb mech and exec mech. The only one that doesn't throw a temporary out of service code is dumb mech. So I left it on that. It still doesn't take bills and says please use exact amount. Should I email you?
  13. Azvendor you are always most helpful my friend! I will let you know if I need a mech of this doesn't work!
  14. I have a crane national model 158 that is telling me to use exact change. The mech is full, and the mars series 2000 is NOT taking bills. I changed out the validator to another working mars 2000 and it still will not take bills... it takes change and gives change when I put in for instance a dollar coin and purchase a .75 item. Can someone point me in the right direction as to what the problem may be??
×
×
  • Create New...