Jump to content

oreagle

BASIC
  • Content Count

    11
  • Joined

Community Reputation

0 LIKES

About oreagle

  • Rank
    Add your text here

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello.. My FSI 3503 Wittern machine I just purchased used shows the full 3rd row as "Choose another selection".. The machine is loaded and I have tried to switch product around.. The old owner said it ran perfect for him.. I have I run a motor test and the #30 vends 3 items at once #31 vends 3 items #32 vends 1 item #33 vends 3 items and #34 vends 2 items. After each motor test on row 3 each show "FAIL" It does have the drop sensor which works perfectly for every other row/vend.. The rest of the machine works perfectly .. The programing shows good. I have removed the plug from the main
  2. Thanks for the heads up.. Sorry for the screw up. I was on the "food and beverage and somehow moved to Bulk as I was looking up a product issue there.... I will do a motor test in the morning.. I figured it was a bad wire but there is zero troubleshooting on the Vend-Net site or the manuals that come with.. The mother is a 3503 and the cold drink is a 3505. You always give the best advice and I thank you for it... John
  3. Hello.. My FSI 3505 Wittern machine I just purchased used shows the full 3rd row as "Choose another selection".. The machine is loaded and I have tried to switch product around.. The old owner said it ran perfect for him.. I have I run a motor test and the #30 vends 3 items at once #31 vends 3 items #32 vends 1 item #33 vends 3 items and #34 vends 2 items. After each motor test on row 3 each show "FAIL" It does have the drop sensor which works perfectly for every other row/vend.. The rest of the machine works perfectly .. The programing shows good. I have removed the plug from the main
  4. Hello.. Has anyone added a CC reader to a Seaco SG 200 and if so is the MDB board set up for cashless or do I need to replace it... Thank you for your time and effort.. This is a great site...
  5. AZ.. I forgot to ask .. Is it OK to leave the Supco taps on the lines ??
  6. Thank you.. I was going to do the taps 1st but was worried about the ohm readings.. I'll give it a try next week and keep posted.. Thanks again... John
  7. Hello folks.. I have a Wittern 3505 6 drink soda machine that does not cool.. Thermostat set at 1.5 , 2.0 and tried up and down no change, all fins clean and straight. compressor runs and sounds normal. Compressor warms to 150* , no oil residue an anywhere , no frost, capillaries no change.. No way to check Freon without installing Schrader valves on the lines which I will do if advised.. All fans working all tests perfect except compressor Ohms.. The Ohms which read ..start to run = 10 Ohms, common to run = 1.5 Ohms and start to run = 6.7 Ohms... The manual wants 12 com to start 2 com t
  8. Again Thanks.. I will contact Vendnet and hopefully they can answer.. Your help is greatly appreciated...
  9. Thank you for your help.. I figured it would be a task but I also presumed that Wittern would at least get back to me with some info.. Again Thanks.. John
  10. Here are some pictures of the inside/outside.. Your help would be greatly appreciated.. Thanks John
  11. Hello.. I have been watching this site for a time and now I need some assistance.. I purchased a Wittern Model 3529 and can zero help from them.. I am in need of a manual on how to set it up and adjust the cooling.. I purchased the vendor from Seattle public schools.. I also need to know what Bill / coin acceptor works as it was set up for a loyalty type card system.. Any help will be greatly appreciated.. Thank you for your time...
×
×
  • Create New...