Jump to content
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Status Replies posted by AZVendor

  1. I have a AP320 a la carte that I need to work on. I haven't been able to find much info on how to remove the compressor assembly.  I have a new fan to install and am a little stumped on where to start. I purchased a DS2900 evaporator fan replacement kit and the instructions dont really go over the removal process.  Hoping for some direction. Thanks

    1. AZVendor

      AZVendor

      You need to purchase the exact battery from Vendors Exchange or D&S Vending as it's specific to the machine.  

    2. (See 2 other replies to this status update)

  2. I have a AP320 a la carte that I need to work on. I haven't been able to find much info on how to remove the compressor assembly.  I have a new fan to install and am a little stumped on where to start. I purchased a DS2900 evaporator fan replacement kit and the instructions dont really go over the removal process.  Hoping for some direction. Thanks

    1. AZVendor

      AZVendor

      Are you sure you want to get into this?  This is a major undertaking.  You might want to pay a good tech to do it for you.  There are a million things to do to get it in and out and to check for when you have the unit out.  There may be a bunch of updates that the cooling unit needs while you have it out of the machine depending on how old the machine is and if any updates were already done, and you will likely need to replace some gaskets and seals so you don't have air leaks after you put it back together.  Using a tech is a crap shoot here too because not every tech knows this machine nor cares how important it it that everything in the cooling unit is correct and right or it won't work properly - most don't even stock the parts needed to reseal one of them.

      To start with, what is the history of the machine?  How old is it, how long have you had it, what work have you done on it before this and what do you know of it's repair history before you got it?  What errors have you seen lately and what symptoms did you have that make you think you need a fan motor besides the fact that they fail?  Do you have a manual and understand the functions of the cooling system, defrost system, error system?  Have you always maintained the correct date and time in the logic board so that you have accurate information on errors, or at least done so lately?  Does the machine lose it's date and time because you haven't replaced the battery on the logic board?  All of this makes a huge difference in diagnosing the unit.

    2. (See 2 other replies to this status update)

  3. AZVendor how do I contact you? I have a snack shop 6600  0705

    It has a Mars Model vfm1-l1-u2cs on it. it has stopped working and I am needing advise on repair or replacement.

    1. AZVendor

      AZVendor

      I thought I posted this but maybe I didn't submit it.  You can get a good rebuilt unit from Vendtronics in Phoenix, AZ.  They have been a Mars repair depot for 25 yrs or so.

    2. (See 3 other replies to this status update)

  4. AZVendor how do I contact you? I have a snack shop 6600  0705

    It has a Mars Model vfm1-l1-u2cs on it. it has stopped working and I am needing advise on repair or replacement.

    1. AZVendor

      AZVendor

      Get a 110v MEI 2500 validator for it. It must have a side door 500 capacity bill box.

    2. (See 3 other replies to this status update)

  5. AZVendor how do I contact you? I have a snack shop 6600  0705

    It has a Mars Model vfm1-l1-u2cs on it. it has stopped working and I am needing advise on repair or replacement.

  6. I need 2x gage bars for a Vendo 511.  Do you happen to have any?  Please call me if you do, I'll buy them right away.  970-623-1272.

    1. AZVendor

      AZVendor

      Call Jim at Lightning Vending Repair in Phoenix.  I sold my parts warehouse to him.

  7. AZZVendor I heard you are an expert I have a Narco needs help. 

    Get back to me when you see this message.

  8. AZZVendor I heard you are an expert I have a Narco needs help. 

    Get back to me when you see this message.

  9. Hello AZVEndor!  As you can tell by my name I am a vending newbie.  I have Dixie Narco 522 that was manufactured in 96.  It is a six selection machine with a Coke front/landscape.

    I bought the machine from a local antique mall that was using it to vend 20 oz bottles.  I am desperately trying to convert it to the 16.9 oz and have the shim kit from D&S Vending in Cleveland OH.  

    My question is I have no idea how to install this kit and have had zero luck finding anything online or YouTube.  Can you guide me on how to complete this process?  Are there any videos out there that show this being done?  I am somewhat familiar with the lingo now after having done a ton of research, but I am still crazy confused.  

    Any help you could give me would be greatly appreciated and I am honestly willing to pay for it.  

    Thank you for all you do for this board, from what I have read you are a very helpful resource.  I look forward to hearing from you.

    1. AZVendor

      AZVendor

      You might be better off contacting a vending repair technician who can show you how the parts are installed.  If you have the correct parts then you will learn how it's done and it will be money well spent.  Much better than YouTube.  Otherwise I can guide you with words but that is all.

  10. So you sound like you are very knowledgeable about these machines, I work at a firehouse and we own the machine, a Dn 5591, we are trying to increase the price of some slots so we can put monsters in and not lose money, when we power on the machine, stars scroll across the display then a zero but stops half way, then random characters flash once quickly like below, then the display doesn’t turn on after that, therefore unable to go into setup mode. The eprom says it’s 030.71-a and have an ir compatible display, any idea what could be wrong?992DD497-9751-482F-8AA6-D7CE56115526.thumb.jpeg.8d3ce932b3469bf03374022d68647fd0.jpeg

    1. AZVendor

      AZVendor

      Did the machine ever work properly before or is the machine and this problem new to you?

    2. (See 1 other reply to this status update)

  11. Hey AZ!

    So I put a refurbed red board in my 5591 about two months back and all was good until about 2 weeks ago the display and lights started flashing intermittently (like a bad connection, flickering) then went to displaying * and 0.  It stopped cooling drinks, the display doesn't respond to any key presses and when unplugged and replugged in the machine puts it right back to * and 0's.

    Any ideas on this?  

    Thanks!

    Brandon

     

    1. AZVendor

      AZVendor

      Give me your shipping info and I can send one to you. 

    2. (See 5 other replies to this status update)

  12. Hey AZ!

    So I put a refurbed red board in my 5591 about two months back and all was good until about 2 weeks ago the display and lights started flashing intermittently (like a bad connection, flickering) then went to displaying * and 0.  It stopped cooling drinks, the display doesn't respond to any key presses and when unplugged and replugged in the machine puts it right back to * and 0's.

    Any ideas on this?  

    Thanks!

    Brandon

     

    1. AZVendor

      AZVendor

      The terms board, logic board, computer board, etc are all interchangeable and refer to the main board in the machine.  The fuse you replaced is the Main T1 fuse (2A, SloBlo) that protects the primary 115v input to the transformer.  You need to rule out a bad transformer so you need to get comfortable with a voltmeter so you can do some testing.  The transformer pinout diagram is on page 49 of this manual: https://www.dsvendinginc.com/images/pdf-manuals/2145_Generic_Parts_Manual_310.21.pdf

      Measure all of the voltages in the chart by using appropriate A/C scales on your meter.  If any voltage varies by more than 10% of that shown in the chart then you may have a bad transformer.  You may already have a bad keypad causing the stuck * and # keys and that is the cheapest fix to try first.  Let me know if you need one.

    2. (See 5 other replies to this status update)

  13. Hey AZ!

    So I put a refurbed red board in my 5591 about two months back and all was good until about 2 weeks ago the display and lights started flashing intermittently (like a bad connection, flickering) then went to displaying * and 0.  It stopped cooling drinks, the display doesn't respond to any key presses and when unplugged and replugged in the machine puts it right back to * and 0's.

    Any ideas on this?  

    Thanks!

    Brandon

     

    1. AZVendor

      AZVendor

      This sounds like your florescent tube or ballast went wonky and the interference from it damaged your logic board.  Try unplugging the light ballast and see if anything changes.  Plug the compressor into an extension cord to see if it powers up.  Power the machine off and unplug the coin mech and validator to see if you can then get the display to work.  You could have lost just the board but it could have taken out more electronics too.  You might also have a bad keypad and display but more than likely just a locked up or bad logic board.

      Randy

    2. (See 5 other replies to this status update)

  14. can you tell me if a vc407 refrigeration unit will work in the vendo v87 cause I am having trouble finding parts

  15. can you tell me if a vc407 refrigeration unit will work in the vendo v87 cause I am having trouble finding parts

    1. AZVendor

      AZVendor

      Send me a pic of the V87 outside and inside of the cabinet and I can tell you.

    2. (See 3 other replies to this status update)

  16. Hi I have a vendo v87 pepsi machine that has fried the wire from the compressor to the start relay.  Do I need to replace the start relay only or is it caused by the compressor going bad

  17. Hi I have a vendo v87 pepsi machine that has fried the wire from the compressor to the start relay.  Do I need to replace the start relay only or is it caused by the compressor going bad

  18. Hi I have a vendo v87 pepsi machine that has fried the wire from the compressor to the start relay.  Do I need to replace the start relay only or is it caused by the compressor going bad

    1. AZVendor

      AZVendor

      It might be an over current draw from the compressor winding but until you replace the wire and/or the start relay you won't know.  If it burns again then it could be a bad winding.  You could also put a hard start kit on it which replaces the start relay and capacitor.  Some relays are very weakly made, such as on newer Danfoss units so they can fail prematurely.

      Make sure that you have proper air flow through the cabinet and that you aren't using an extension cord on the machine.  Test the voltage from the wall outlet as it should be within 95% of the rated supply.

    2. (See 3 other replies to this status update)

  19. Hi AZ, do you have a main board for an AP LCM SL? If so, how much.

    1. AZVendor

      AZVendor

      I have that board you needed. Do you still want it? Also, you will need to replace your drop sensor LED side unless the harness or ribbon cable is damaged.

    2. (See 15 other replies to this status update)

  20. Hi AZ, do you have a main board for an AP LCM SL? If so, how much.

  21. Hi AZ, do you have a main board for an AP LCM SL? If so, how much.

    1. AZVendor

      AZVendor

      That is a stock AP board, an ST board I believe.  Let me check on it for you.

    2. (See 15 other replies to this status update)

  22. Hi AZ, do you have a main board for an AP LCM SL? If so, how much.

    1. AZVendor

      AZVendor

      That is a stock AP board, an ST board I believe.  Let me check on it for you.

    2. (See 15 other replies to this status update)

  23. Hi AZ, do you have a main board for an AP LCM SL? If so, how much.

    1. AZVendor

      AZVendor

      It might be aftermarket. You won't know until you see it.  If the guaranteed vend sensors are Goldeneye then it's an AP board.

    2. (See 15 other replies to this status update)

  24. Hi AZ, do you have a main board for an AP LCM SL? If so, how much.

    1. AZVendor

      AZVendor

      I can get one out to you.  Send me a photo of yours so I know which one it is for sure.

    2. (See 15 other replies to this status update)

  25. AZVendor , do you still have genesis compressor

    1. AZVendor

      AZVendor

      I might have one. Pull you deck and send a pick looking down from the top.

    2. (See 2 other replies to this status update)

×
×
  • Create New...