Jump to content

Search the Community

Showing results for tags '5800-4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VENDiscuss Community
    • Welcome New Members
    • Website Concerns
    • The Golpher Hole
    • TVF Fantasy Football
  • Vending Topics
    • Bulk Vending
    • Beverage and Food Vending
    • Amusement Vending
    • Honor Snack Box Vending
    • Coffee Vending (OCS)
    • ATM Discussions
    • Other Vending
  • Specialty Forums
    • Locating Discussions
    • Vending Regulatory Affairs
    • Refurb Projects
    • Revenue Reports
  • Supplier Pipeline
    • Brand Vending Products
    • Honor Box Guy
    • Vending Business Solutions
    • vendSoft
    • Inactive Pipeline Archives
  • Vending Industry News Feeds
    • Bulk Vending News
    • Full Line Vending News
    • Industry Events
    • Vending Editorial Articles

Categories

  • Vending Tools
  • Labels & Graphics
  • Supplier Price Lists
  • Magazine Subscriptions & Membership Applications
  • eBooks, Manuals & Periodicals

Blogs

There are no results to display.

There are no results to display.

Categories

  • Bulk Vending
  • Full Line Vending
  • Honor Boxes
  • Amusement Vending
  • Other Types of Vending

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


AIM


MSN


Yahoo


ICQ


State


Vending Since

Found 1 result

  1. Hello, We have a bevmax 4, 5800-4 that has a random recurrent issue with the picker cup seeking and going too high by an inch or so. . The whole building suffered a power outage awhile back due to a electrical accident/short circuit. We immediately changed the picker cup and the port door as they were malfunctioning afterward. Then the problems moved to the machine randomly cause the cup to travel to the port door then back home. The machine has to be power cylcled three times to restore functionality. Then after a few successful vends Randomly the picker cup will miss the mark with the Plunger 1 or so inches high. It will do it with all columns and rows. We have changed the homing switch, and the board twice. Changed x/y motors for new ones. Though maybe we got a bad one(?) still the issue persists. Power cycling the machine three times works fine for a few vends then it starts hitting high with the cup plunger assembly then subsequent non vends and the picker cup afterward will move from home to the port door like it thinks a product is in the cup when a selection is made. setting the shelf offset looks appropriate, D2 = 700 though I am not super savy with the offset settings. any ideas or reccomendations that we should attempt? Thanks!
×
×
  • Create New...