google.com, pub-6262331124919164, DIRECT, f08c47fec0942fa0 Jump to content

Search the Community

Showing results for tags 'strength'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VENDiscuss Community
    • Welcome New Members
    • Website Concerns
    • The Golpher Hole
    • TVF Fantasy Football
  • Vending Topics
    • Bulk Vending
    • Beverage and Food Vending
    • Amusement Vending
    • Honor Snack Box Vending
    • Coffee Vending (OCS)
    • ATM Discussions
    • Other Vending
  • Specialty Forums
    • Locating Discussions
    • Vending Regulatory Affairs
    • Refurb Projects
    • Revenue Reports
  • Supplier Pipeline
    • Brand Vending Products
    • InOne Technology
    • Vending Business Solutions
    • vendSoft
    • Inactive Pipeline Archives
  • Vending Industry News Feeds
    • Bulk Vending News
    • Full Line Vending News
    • Industry Events
    • Vending Editorial Articles

Categories

  • Vending Tools
  • Labels & Graphics
  • Supplier Price Lists
  • Magazine Subscriptions & Membership Applications
  • eBooks, Manuals & Periodicals

Blogs

There are no results to display.

There are no results to display.

Categories

  • Bulk Vending
  • Full Line Vending
  • Honor Boxes
  • Amusement Vending
  • Other Types of Vending

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


AIM


MSN


Yahoo


ICQ


State


Vending Since

Found 1 result

  1. Have two Coast to Coast Challenger cranes. On both claws, the voltage will not increase over 35v, even though there's plenty of room left to turn the knob. In test mode, the VR3 shows 45v, but on this crane, it's a default max setting and I cannot alter the VR3. I measure these at the terminal above the claw during test mode. The analog meters in both games work and match my meter readings. The coil and pots have been changed on one, but not the other (since there was no improvement). The power supply also reads 49.6v at the power supply, and drops to 44.1v when activating the VR1 in test mode. I'm at a loss on this. Especially since both claws are doing this. Please advise?
×
×
  • Create New...