Jump to content

Help w FastCorp F631 Ice Cream machine


ajdistro

Recommended Posts

Hey,

I noticed my FastCorp F631 was particularly light on cash when I went to service it. Also, when I opened the door it indicated that I was sold out of a number of ice cream selections that I clearly was not. First thought was to try free vending the selections in question in order to test. The robot would go to the selection, but the robot would kind of jerk and tell me to choose another selection. It never lowered onto the ice cream as it should. I then tried purchasing selections with actual money and it did the same thing; line up above the selection, jerk, then tell me to choose something else. After a few of these failed purchases it refunded the cash and took itself out of order. It displayed my call for service phone number and when I pressed the # button the error read: UP/DOWN Encoder ERR. I reset the machine but the problem continued...

 

Does anyone know how to correct this problem? It's a new one for me. And it's in a location that is in it's busiest season of the year!

 

Sorry if this is longwinded, I could have prob just asked AZ but thought maybe this would be helpful to someone having the same problem in the future....

Link to comment
Share on other sites

Here is the F631 troubleshooting guide in PDF format.  http://www.fastcorpvending.com/pdfs/004%20-%20F631/F631TroubleshootingManual_091905.pdf

 

Download the file and print off pages 19 and 20.  I think your answer to the first question of the flow chart on page 19 is "Yes."  Since you get a jerking motion of the robot I believe that qualifies as the robot attempting to lower itself.  I think you may have a damaged encoder disk on the up down motor or the encoder sensor on that motor is bad but you will need to follow the guide to confirm anything.

 

Let me know what part your troubleshooting leads to and I can ship it to you.

Link to comment
Share on other sites

I think you are likely to find the cable that lowers the picker head is off its pulleys.

 

Check that the cable is not damaged and frayed.

 

Often when the cable comes off the pulley the root cause is you vacuum is adjusted wrong it is so strong that the vacuum is lifting the head not the cable now the cable is slack and can come off the pulleys.

 

 

Walta

Link to comment
Share on other sites

Thank you, this is all very helpful.

I will go to the machine Monday and determine the problem based on your info and follow up to let you know what the issue is.

If parts are needed I will let you know, AZ.

 

Thanks again.

Link to comment
Share on other sites

  • 3 weeks later...

Follup:

The encoder disc was destroyed. It must have become bent at some point and was completely broken off. We replaced and all is well.

 

Thank you again for your help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...