Jump to content

CoinCo Mag50B


leahsemt

Recommended Posts

Hello all,

 

New to the group and looking for advice.  I have a CoinCo Mag50B in a Vendo machine.  It will take a bill in approx. 1/4" then spit it out. The status led on the main board is "steady on" indicating no codes.

Any suggestions and/or advice greatly appreciated.

 

Thanks in advance.  

Link to comment
Share on other sites

Welcome to the forums, leahsemt!  There is lot's of valuable information here.

 

You should try cleaning the sensors in the inlet chute.  Pull your bill box off and then push on the square button on the bottom of the validator which will release the lower section and allow you to pull it out.  Use a soft cloth to clean the three sensors in that base and to wipe off the opposing sensors and the mag head in the upper part of the chute.  Reassemble the validator and test it.  If you still have the same issue or it again begins to reject bills again down the road then you will need to replace it with a rebuilt unit. 

 

You can send me a PM for information on a factory rebuilt validator exchange if that time comes.

Link to comment
Share on other sites

Hello all,

 

New to the group and looking for advice.  I have a CoinCo Mag50B in a Vendo machine.  It will take a bill in approx. 1/4" then spit it out. The status led on the main board is "steady on" indicating no codes.

Any suggestions and/or advice greatly appreciated.

 

Thanks in advance.  

To get it going for now use AZ's instructions - you may have to tug pretty hard to get that lower section to release.  In the long run, I'd switch it over to a VN2511 for better service.  I have one Mag50 that has to replaced once a year like clock work and it's in a very clean environment.  I'd have swapped it out but I need a special bracket to make the VN2511 fit and I just haven't gotten around to it yet.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...