Jump to content

AP7600 taking money but not crediting or returning


Candyman

Recommended Posts

I have an ap7600 which will take the bills but the credit does not show up on the display, also it will not allow a selection to be made, or return the money.

 

This does not happen all the time but is very frustrating, I did repair a small nik in the wire from the validator to the board and this seemed to cure the problem for a while.

 

Should I just purchase a new validator to board harness?  Its an mei vn2511 validator.

 

The machine is taking coins with no problems.

 

Thanks for your help!

Link to comment
Share on other sites

I have an ap7600 which will take the bills but the credit does not show up on the display, also it will not allow a selection to be made, or return the money.

 

This does not happen all the time but is very frustrating, I did repair a small nik in the wire from the validator to the board and this seemed to cure the problem for a while.

 

Should I just purchase a new validator to board harness?  Its an mei vn2511 validator.

 

The machine is taking coins with no problems.

 

Thanks for your help!

While the VN2511 is one of the most reliable BA's out there, they do need refurbishing every 4 years or so.  This would be a lot cheaper than a new board.which is probably ok since the coin mech is working - a new harness is about $15 as I recall.

Link to comment
Share on other sites

If your problem is intermittent then try a new harness first since you know it's been damaged. If that doesn't fix it then the validator probably needs repair.

I have the harness and validator in stock and you can PM me if you need either one.

Link to comment
Share on other sites

Are the dip switches on your 2501 set for “Short Pulse”?

 

Other setting like long pulse and credit line could cause your symptom.

 

 

Walta

Link to comment
Share on other sites

If you remove the cover on the control board and then reinstall it sometimes the buttons are not in the center where they need to be. This will cause intermediate problems. Like validator accepts shows a credit but no vend. May also work well with coins but no bills. So make sure that cover isn't interfering with the menu buttons.  

Link to comment
Share on other sites

I have had the cover judt barely NOT press one of the service buttons. Any movement or vibration would cause the board to act up. I never figured out why as I traded it in.

Link to comment
Share on other sites

I have had the cover judt barely NOT press one of the service buttons. Any movement or vibration would cause the board to act up. I never figured out why as I traded it in.

 

AngryChris

 

you traded in board?

Link to comment
Share on other sites

Thanks for your replies, interesting  selection of possible causes, I have handed the problem over to my repair guy who is going to change the harness at the weekend.  Will let you know if this fixes the problem!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...