Jump to content

Troubleshooting on snack machine


Dekinha

Recommended Posts

I am from Brazil and I work with vending a long time ago.

 

So I am trying to come back little by little.

 

I have an old Polyvend and I am trying to bring it back to life again!! LOL

 

In Brazil the vending machines are too expensive because the high import taxes (76%).

 

So I turned it on and It is working fine, all the motors and everything is good, except

the payment stuff (bill validator and coin changer) 

 

 

I have to configure the machine again.

 

I am trying to configure the prices but I can't set it.

 

So please I have a doubt, I can't configure the prices because the validators are not working or not. Am I correct about it?

 

 

I own a polyvend 6640.

 

 

Thanks for your help"!

 

 

Link to comment
Share on other sites

To power up the logic board, coin mech and validator when the door is open you must pull out the sliding panel and reach behind it to pull out the switch plunger behind the panel. This will power the machine up so you can program it. If the power doesn't come on when doing this or when the door is closed then you have a bad switch or a power problem from the power supply to the sliding panel. You should also have programming instructions inside the sliding panel, probably on or above the logic board cover.

Link to comment
Share on other sites

Thank you I did it and entered on service mode.

Almost all the functions are working fine but when I press 5 on service mode the word SELECTION

doesn't appear.

I test the membrane on #5 and it is ok.

 

Do I have to do something else or the main control board fail on this function?

 

Thanks a lot

Link to comment
Share on other sites

You maybe pushing the 5 to soon.. There is a bit of delay when pressing the mode button and when the five can be pressed. You might try unplugging the coin mech and bill validator and then try it. If one of them is shorted it could be causing the board to not function properly.

Link to comment
Share on other sites

Thanks for your help, I "unplugged " the coin mech and bill validator (both are brand new) and it appears ERROR 3. But I will try to wait a little bit more before press #5 and let you know what happens. 

Link to comment
Share on other sites

In case you don't have a manual for this machine, there is one in the downloads section for the PV5000 and 6000 machines.  You can actually click on the link on the right side of the main forum page where the latest downloads are listed.  One thing that occurred to me is that the machine might be set to free vend or you might not have a functioning coin mech in the machine.  It's entirely possible that a bad coin mech could prevent the price function from working, though I don't recall seeing that happen before.  This would be in the event the machine didn't see a working coin mech so it had no need to have any prices set anyway.  Sometimes the machine logic works that way.

Link to comment
Share on other sites

Thanks again.

 

yesterday I did somethings that work

 

1 - Press #13 until the bip

2- Press #3 then the word CONFIGURED appears

3- Press #5 the word SELECTION appears (But always I had to press #3 prior to #5 when setting the price)

 

I configured all the prices but later I realized the machine had a bad timekeeping so I bought a new one 

and in a few days I will install the new timekeeping an check what happen.

 

Thanks all of you!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...