Jump to content

Vendo 480 not registering "sold out" when column is empty


bairdo3

Recommended Posts

I have a Vendo 480. Column 9 will be completely empty and the machine does not register as being sold out, so will accept money, engage the motor and dispense nothing when column is empty.  Ive changed the sold out microswitch that engages with the paddle in the column with one I know works but still does the same thing. What else could it possibly be ?

Link to comment
Share on other sites

If you know you've put the connector onto the switch correctly and not missed any tabs, especially the common on the side, then inspect all wires from the switch where they exit under the motor cover.  You may have a damaged or cut wire at the motor cover.  If not then check the sold out connector at the logic board.  If it's fully plugged in then ohm out the wires before you replace the logic board.

Link to comment
Share on other sites

Ok. Thanks for the response. Ill check everything over carefully. And just for curiousity, would a bad connection on the logic board cause only 1 column to not display sold out? I would think if that was the case, multiple, if not all columns would be doing the same thing.

 

Link to comment
Share on other sites

I can't vouch for your vendo, but I had a paddle come slightly off from a dixie.  It simply wasn't pushing down on the switch as it was leaning off to the side instead (kind of hard to explain).  It's worth checking though.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...