Jump to content

clean sweep claw strength not holding


lerie
 Share

Recommended Posts

Hello, this is my first post. I am a tech at a local amusement park. I have a clean sweep claw machine. I have adjusted the strength of the claw with the potentiometer and through the joystick (im guessing electrical adjustment) menu. However, the claw is not very strong at all. even placing product in the claw it will drop right out.

 

any suggestions? I am assuming at this point it is a problem with the claw and not with a wire harness or anything in the machine itself. I can provide pictures, numbers, whatever.

Link to comment
Share on other sites

14 hours ago, lerie said:

Hello, this is my first post. I am a tech at a local amusement park. I have a clean sweep claw machine. I have adjusted the strength of the claw with the potentiometer and through the joystick (im guessing electrical adjustment) menu. However, the claw is not very strong at all. even placing product in the claw it will drop right out.

 

any suggestions? I am assuming at this point it is a problem with the claw and not with a wire harness or anything in the machine itself. I can provide pictures, numbers, whatever.

post photos of the claw and of the product you are running in the machine. 

Link to comment
Share on other sites

The product in the machine is an assorted Looney Tunes plush dolls. Also while I was going through the book for the clean sweep crane there were settings in the book that were not in the joystick menu, so it may not be a clean sweep claw after all.

Link to comment
Share on other sites

12 hours ago, lerie said:

The product in the machine is an assorted Looney Tunes plush dolls. Also while I was going through the book for the clean sweep crane there were settings in the book that were not in the joystick menu, so it may not be a clean sweep claw after all.

I need to see the size of your plush in relation to your claw. You might be running stuff to big for the claw. Try smaller plush and see if the settings react to the smaller stuff. 

Otherwise, its possible your potentometer is out and you need to replace them. I hate it when they go bad. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...