Jump to content
RaymondE

Bill Validator Problem

Recommended Posts

I have a Snackshop 6600 with a VN2511 and a Mars coin mech. I just bought this machine used and and it operates normally with change. It will accept a bill and show the credit on the display. When you make a selection, it spits the bill back out. I have tried this multiple times and occasionally it will vend correctly (I was successful twice out of about 30 or 40 tries). It is a $1 only machine, it will reject a $5 or a ripped $1 bill but with a good bill it will credit, then return a good bill.

The Coin tubes are full, the use correct change light is not on, no lights flashing on the rear of the BA (solid red only). I am not sure if I have a programming issue or a validator issue. I am new to this and have tried to read through the other threads and found nothing like this. Any help is appreciated

  

Share this post


Link to post
Share on other sites

Check your prices. Those are notorious for loosing the prices. Then make sure your coin tubes are full. 

I had one doing something similar and had to replace the board. Actually I replace the entire pull-out. 

Edited by allen watson

Share this post


Link to post
Share on other sites

Thanks for your reply,

I reprogrammed the prices, and that didn't help. Coin tubes are full, why would you replace the entire pullout? 

Edited by RaymondE
missed a ?

Share this post


Link to post
Share on other sites

I had a similar problem with an identical machine recently.  I am not 100% certain if I was right or not, but I think the problem was that the validator couldn't stack the bill for whatever reason.  So, it would accept the bill and give credit, but give the credit back because it couldn't stack it.  The solution was just to replace the validator and send that one off to be repaired.  I don't know why it wouldn't stack but replacing it solved my problem.

Share this post


Link to post
Share on other sites

Thank you, I hadn't thought of the stacker, I will look that over.

Share this post


Link to post
Share on other sites
9 hours ago, RaymondE said:

Thanks for your reply,

I reprogrammed the prices, and that didn't help. Coin tubes are full, why would you replace the entire pullout? 

It was at a new location and the management looked concerned. I couldn’t narrow down the exact problem so I swapped it out with one in storage. It has worked great for the last 3 years. 🤷‍♂️🤷‍♂️

Share this post


Link to post
Share on other sites

The stacker has a prism at the bottom of it.  If the prism is loose or dark then it needs to be replaced.

Share this post


Link to post
Share on other sites

There are 2 small slide switches in the top right corner of the control board near the red "on" light. Make sure both are set to "off"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×