Jump to content
ATG

Royal 804-13 drops two cans

Recommended Posts

I help the family from time to time with the small vending business mostly setting and picking up machines and do some minor repairs. I recently set a Royal 804-13, GIII, 8 Selection drink machine at a remote location. Machine works great except for one issue. It vends two 12 oz cans every time the selection button is pushed.  The rest of the machine is either bottles or 16 oz cans, they dispense properly. The Custom Space to Sales is Selection 6 with Columns 6 & 12. SDEF is set to two. I am not entirely sure I have the packages set properly.  There are two rods that travel through the long and short product stops. One (the lower positon) has a plastic retaining cover over it. I lift it up and am able to pull it out and set the paddles/stops in the right/bottom hole.  The second rod is directly above the first but it is secured with a metal plate that you have to unscrew to loosen enough to gain access to it. I thought that since it was secure differently that I should not adjust. But after reading through the manual and some of the post on this site, I am not sure. Do I also set that rod to the same position as the lower rod?  Should that fix the problem?  Just asking before I drive out to location which does not have cell or internet connectivity. Is there anything else I should look at? 

Share this post


Link to post
Share on other sites

You need to only pull one of the rods out to adjust the package setting from narrow (12oz can size) to wide (20oz bottle size)

Share this post


Link to post
Share on other sites

If the selection is set up for one deep, the machine will click the release lever 2 times to release the product... you must have the set depth correct for each selection.

Share this post


Link to post
Share on other sites

You have to go to settings and change set depth or "sdep".  Make sure it's set for 2.

Share this post


Link to post
Share on other sites

When you pull the lower rod, you can move the paddle on the upper rod with the rod still in place.  There are only two settings, there should be a diagram on the inner door showing the proper settings for cans vs 20 oz.  Get your upper rod position correct then reinsert the lower rod while adjusting the paddles to correct position.  Also get familiar with the drop sensor adjustment in case that is part of the problem, it should be on the control board and will require a very small tool to adjust, like a jewelers screwdriver. 

https://www.royalvendors.com/giii-plus-vender/

Share this post


Link to post
Share on other sites

Thanks for the tips.  I went back to the location and double checked everything. Looks like I got confused on the sdep settings.  I set to columns instead of selections.  Don't know why it didn't effect the bottles in selection 6, but I changed it back to 1.  Tested everything and all is good.

Thanks again for the responses.  (yes it is a G3) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...