Jump to content
kc614

Dixie Narco 501e says its jammed and there is no jam... help!

Recommended Posts

Hi, I am new to vending and I have been trying to soak up as much knowledge from this forum and the awesome youtubers out there, but I have not been able to find an answer to a problem I am having with a dixie narco 501e. I just bought this machine used, the price was such a steal and it looked to be in decent enough condition that I didn't really test it thoroughly.

After plugging it in at home, there were two columns that had a couple monster energy drinks remaining in the machine, and both columns were jammed. I followed directions to clear the jams, although when I pressed on the release button by the motor they didn't really release much to make it very easy to pull the cans out, I damn near destroyed the cans to get them out, (not sure if that is common or a symptom of my problem). After clearing the jam, I homed the machine, and one of the columns homed, the other will not home. It will rotate and rotate just fine, but it will not ultimately home. I I did see something in the user manual about resetting the machine if it says there is a jam and there isn't one, but I couldn't get the menu to cooperate the same way that the instructions described.

It's possible I am being a total bonehead, but I just can't figure it out. Any help would be much appreciated.

At the risk of complete embarassment, I made a video walking through it if the above didn't make sense. 

 

 

Share this post


Link to post
Share on other sites

In my experience, it seems that the column's motor switch is bad. The motor is supposed to stop rotating when the switch goes into the first dip but I hear the switch keep clicking. I would first try replacing that switch with any other motor's switch. If the column homes after switching but the other column doesn't then you will just have to replace the switch. They are cheap on Ebay👍.

Share this post


Link to post
Share on other sites

I agree with the switch being bad. It also appears like you do not have the rod inserted in that column. Looks like the cans are rather loose fitting. Rod goes in the center hope of the rotor. 

Share this post


Link to post
Share on other sites
Posted (edited)

Use this setup guide for 12 oz cans so you make sure you can vend what you put in it.  https://rc.cranems.com/Uploads/96-470-04.pdf

The narrow column can shim has a 1/2" lip on the bottom and the bottle shim that might be in the machine has a 1/4" lip on the bottom.  These hang on the right side of the columns.

If one motor switch is bad then change them all out because the switches are rated at 125vac but they only have 5vdc running through them.  As they age they get moisture inside which corrodes the contacts and when the 5v can't be seen by the logic board you get these failures along with false sold out messages.

Edited by AZVendor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...