Jump to content

National 168 "Make Another Selection" Issue


Recommended Posts

Hello fellow vendors,

I am having an issue with one of my National 168's, which almost never give me problems. Two of my selections are not being recognized by the machine for some reason (E0 & E1). If I click the selection, it'll say "Make Another Selection". If I try to price it, it'll just skip over those two selections. I tried doing a few things but they haven't worked (replacing motors, RAM Clear & checking for proper pin connection. The last thing I can possibly think of is either the board, or a faulty tray harness.

Any ideas?


Link to comment
Share on other sites

Sounds like a bad tray harness. Tray swapping the E tray with another and see if the problem also moves with the E tray. If so, bad harness. If not I would swap tray board to right of tray where harness plugs in

Link to comment
Share on other sites

  • 1 month later...

When that happens, the tray harness head isn’t making proper contact with the tray board. I’ve actually fixed the issue in a few of my machines with construction tape. The harness connects to the board, bend it towards you and tape over that position. Then go into the control panel, undo the whole row of E, in your case. As in deleting the row. Then Turn the machine off. And then back on. Then add the whole row of E back. You should be able to recalibrate those selections again. 167s are a little possessed sometimes. I never had to change any harness or motors, just really good tape to bend the harness head's position to the board. It has nothing to do with the motor. Don’t waste money. Hope that helps👍 

Edited by CC3
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...