Jump to content
zone4fun

Toy soldier crane machine-odd claw issue

Recommended Posts

Hello,

I have an  older Toy soldier claw machine (Jumbo) WMH-288B. I am having problems with the claw closing. When I run in test mode, the claw works fine and I can adjust the VR1 and the VR2 voltage and the claw will close.  So this is telling me the claw soleniod is working and the VR settings are functioning properly.  When I run in play mode, the claw will drop all the way to the base and sit for a few seconds on its side, return up and go back to the home position. But it will not close.

Any ideas on what could be stopping the claw from closing when it drops?

Thanks

Mark

Share this post


Link to post
Share on other sites

Did you check the switches in the gantry? If it doesn't think it hit the end of the string, the claw will never close. It might not be hitting the switch or the switch is broke.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...