Jump to content

Website signing me out


lionvending
 Share

Recommended Posts

The forum always kept me logged in so that every time that I opened it I would be able to stay signed in.  However, over the past few days, the site keeps logging me out so that I have to sign in every time I open it.  Is anyone else having these problems?

Link to comment
Share on other sites

This is the first I've heard of it.  But this is something that might be on your side, since it is related to stored cookies in your browser.

You might need to make sure VENDiscuss has permissions on your browser. Or your browser might be having an issue, and you might need to clear your browser cache to fix it. If you do that, I recommend closing your browser, and and reopening it, and then it should hopefully keep you logged in.

Link to comment
Share on other sites

You've made sure to check the "Remember Me" checkbox when you log in, on all devices, right?

Anyway, I will check with some "higher powers" on this issue, since there isn't anything I have been able to figure out on my end.

Link to comment
Share on other sites

Bouncy Balls, I passed on your info too. 

Now a question for both of you, does the problem happen when you switch devices? Say computer to phone, and back?

Link to comment
Share on other sites

Well, I received the following message from IP:

Quote

 

Hello,   I just tested this on Safari, Chrome, and Firefox and I'm not able to duplicate any issues, this would lead us to believe any issues would be caused by an old browser cache or cookies on the users end, I would suggest that each of them with issues clear their cookies and caches on all devices, then try again and see if they can duplicate any issues here.

Due to the fact that we have no browser history on the site, and it's working fine without duplicating any issues, that should clear things up. 

 

Regards, 

 

Rhett 
Support and Cloud Manager
Invision Power Services, Inc.

 

Sorry if that doesn’t help. But I did keep researching, and this may also be of benefit.

On Chrome, click more. (3 dots in the upper right corner.)

Select Settings from the dropdown menu

Click Show advanced settings. (Toward the bottom of the screen.)

Under Privacy, click Content Settings

Make sure Allow local data to be set (recommended) is selected.

You could also choose Manage exceptions, and add vendiscuss.net, and select Allow. That might force Chrome to keep you signed in.

 

And now I research Safari... but first I eat.

Link to comment
Share on other sites

I just fixed my iPhone Safari problem by going to Settings > Safari > Clear History and Website Data. I assume it is the same on an iPad. But I still need to find the steps on a Mac.

Link to comment
Share on other sites

And this is cut and pasted due to the fact that I don't have a Mac, and can't replicate it.

Quote

 

Step 1: Open Safari on your Mac.

Step 2: Choose Clear History in Safari’s History menu.

Step 3: Select All History in a drop-down menu.

Step 4: Confirm by clicking the Clear History button.

Clearing your browsing history and data on one device will remove these items from all of your other devices that have Safari turned on in iCloud preferences.

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...