Jump to content

Dixie Narco 276E SIID


Snoopy
 Share

Recommended Posts

Odd problem has popped up.  Machine goes to sold out mode.  When investigated one of the motors didn't go all the way to the stop position.  Not always same motor.  As soon as I reset the motor, everything works again. Has anyone had this problem and what could be the culprit?

Link to comment
Share on other sites

You might need to replace all of your motor switches.  Those are 125v ac rated switches that only have 5vdc running through them.  As the contacts age the 5v doesn't flow through as it should.  Also check for any bare wires at the left corner of the motor cover where they exit to go to the logic board.  Then look closely at your logic board connectors to make sure the sold out harness is fully seated.  Pull it off and look for any wire that has come out of the connector and then plug it in again.

Link to comment
Share on other sites

23 hours ago, AZVendor said:

You might need to replace all of your motor switches.  Those are 125v ac rated switches that only have 5vdc running through them.  As the contacts age the 5v doesn't flow through as it should.  Also check for any bare wires at the left corner of the motor cover where they exit to go to the logic board.  Then look closely at your logic board connectors to make sure the sold out harness is fully seated.  Pull it off and look for any wire that has come out of the connector and then plug it in again.

Damn, you know a lot!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...