Jump to content

Help diagnosing USI 3013


AngryChris
 Share

Recommended Posts

This machine resets (as though it lost power) after every bump, even from pushing the coin return.

I could reproduce this by messing with the motor harness, the coin mech harness, the display harness, and the power wires.  It happens with devices unplugged so i think i have narrowed it down to either the board itself or a wiring problem such as a short or faulty power wire. 

The power wires (as i am calling them.. black and white) have been spliced and crimped before, and the leads are soldered on.

Does this sound like a power issue? I don't know how pushing the coin return could do this unless there is such a loose connection that the motion is causing power to shut off.  Any ideas?  I think i need to fix the power leads.

Link to comment
Share on other sites

If nothing moves, the machine will work fine.  I did mess with the transformer once as i had the same problem.  I doubt the problem is with the coin mech as i get identical symptoms when the coin mech is completely unplugged.

Link to comment
Share on other sites

If light is going out it's from the cord, through a breaker to before the transformer. If not it's from the transformer primary (high voltage in) thru the secondary (low voltage out) through a breaker, to the board. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...