Jump to content

Snackshop 113 vend inhibited


GSUK

Recommended Posts

Hi All,

Hoping someone might be able to help, I have a Snackshop 113 that was working fine. However last week it stopped vending any products at all. When you try and check price it just beeps like the motor hasn't responded, and when you credit coins and make a selection it says to check selection price, as if there isn't enough credit (but there is of course).

I can free/test vend all products in service mode, motors work just fine, prices can be set just fine. I have noticed that there's some odd changes like the language setting changed and there's some other settings have odd stray characters, so I've corrected all I can see, such as the time, which was 09:74 !? I can't get into menus 300, 500 or 600 though, the sales data menus I think, where I could before.

Wondering if the memory or eeprom has corrupted, if so can there be reset?

Thanks guys.

Edited by GSUK
Spelling
Link to comment
Share on other sites

Hi,

Looks original to me, original battery, which menu doesn't sound normal? To get in I press button on board, hit 10, then type in the menu like 300 for identity, think 100 is clock, 800 is discounts, etc. I'm getting these instructions from the original handbook.

 

Thanks.

Link to comment
Share on other sites

I see.  I have never used that part of the programming so I didn't know about it.  Sounds like a bad board to me or maybe a bad door switch but I'd lean toward a bad board.  If so, change it with a be ucb or inone board.

Link to comment
Share on other sites

Check your power cord for damage like crushing under a leg, and for a ground pin in the wall plug.  Unplug the coin mech and validator (with power off) and see if the behavior changes.  If not then pull the display harness off the display and logic board and reseat them.  If no change then change the logic board.  If that still doesn't fix it then change the display board.

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Thanks for help & suggestions so far, I'll give it a go and perhaps try the board. Do u happen to know if removing the battery will default everything? Seems like a god starting point.

Thanks again.

Edited by GSUK
punctuation
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...