google.com, pub-6262331124919164, DIRECT, f08c47fec0942fa0 Jump to content
ixamxron

FSI 3132 Not Accepting Money, and i've tried everything.

Recommended Posts

Hello,

I recently was gifted 2 vending machines, both FSI 3132's. They both came in good working order. I kept one of the machines in my garage, and placed the other at

a hospital in the staff lounge. The machine was working properly, so I bought inventory to stock the machine. I stocked it, set the prices, and thought all was completed.

When I came back to the hospital to check on it 2 days later, the employees told me that it will not accept money (neither cash, nor coins.) The cash does not register, and the machine does not pull the bills through at all. its jut like you put a bill into the slot, and nothing happens. The Coins fall straight through to the coin return.

I checked the manual and I did not see that I was getting any error codes in service mode. I called vendnetusa, who informed me that there was probably something not working with the coin mech, which is a coinpro 3 9302-gx.

Since I had the other machine in my garage still, working, I went home, tested the machine, and the coin mech worked fine. So I replaced the coin mech from the garage machine tot he machine that is at the hospital, and the problem persisted with no fix. I even took the supposedly broken coin mech, and put it on the machine in the garage, and it started working fine. So Vendnet USA then told me that there had to be a problem with the logic board.

I noticed that the difference on the front door LED reader was that the machine in my garage was reading "0.00" and would count credit's as coins were deposited. The machine at the hospital did NOT read "0.00" but instead, it reads just "0".

So, with the advice from vendnet USA, I  traded the logic board from the working machine in my garage, with the logic board on the machine located at the hospital. This did not fix the problem. The machine still reads "0" and no bills or coins are accepted. The Logic board that originally came from the hospital vending machine was then placed on the machine in my garage, and works just fine, reading "0.00" in sales mode and does accept bills and coins.

I called Vendnet USA and they seemed completely stumped. They had no idea why the machine isn't working considering that I swapped out these parts, and for some reason, the parts all work fine on one machine, and do not work on the other.

The only suggestion I haven't tried yet, is to swap out the cables that power the board/bill validator/ and coin mech. I did begin my attempt to remove the cables from the working machine, to have them swapped, but the only part that I have not been able to remove or disconnect, is towards the top of the machine, where the cable connects to the motors that power the coils to spin. It seems the plastic end piece is fitted into the metal plate wall and is irremovable without tearing something up.

Is it worth trying to swap these cables? or is there anyone who has had a similar problem and knows what the fix for it is?  I want to avoid swapping the machines all together, considering my situation with transportation isn't ideal for it, and I've practically stripped apart the one in my garage swapping parts in and out for this one, at the advice of vendnet usa. Any help is appreciated.

Share this post


Link to post
Share on other sites

#1: You never said you tested the machine after you stocked it and priced it.  That would have told you there was a problem immediately.  #2: You should probably swap the machines since you have no experience with repairing them and your account is suffering from your inexperience. 

It's interesting that you could set prices before; can you access the service menu now?  If so, check that you still have prices set.  Is the zero ALWAYS on the display no matter what you do?  You may have a power related issue.  Start from ground zero and inspect the power cord plug.  It has to have an intact ground pin in the wall.  Inspect the cord for damage, looking for a smashed or cut cord from the wall.  We know that it's plugged in and you have power but something is wrong with it. 

Follow the power up to the light (does it work?) and to the power supply.  A burned out or flickering light in or near a USI machine can corrupt the logic board.  The power supply steps the voltage down to 24v for the logic board, coin mech and validator.  Try unplugging the coin mech and bill validator - DO THIS WITH THE POWER OFF.  Does the display change when you turn the machine back on?  If it does then turn the machine off and plug only the coin mech in.  If it still works then power off and plug the validator in.  Remember, you only swapped the coin mech.  Either one could cause a problem and you have to eliminate one to prove the other works.

If none of this works then swap the power supply.  If you know how to use a voltmeter you can check the transformer output for 24v.  If it's low by more than 10 percent then it's bad.  Make sure you are on the AC scale.  If you get a wonky reading on AC then flip it to the DC scale but I'm sure the 24v is AC.

ORRRRR, pay an experienced vending technician to troubleshoot it for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...