Jump to content

USA Tech not reporting


 Share

Recommended Posts

Hove not seen the problem myself yet but had this message from yesterday (Monday) on my ParLevel support channel....

@channel *USAT Server Issue* USA Technologies is experiencing a server issue that is affecting authorizations, the devices are unable to communicate to their servers or to ours, also it is affecting their communication gateway that handles credit / debit card processing for Parlevel Kiosks. If you are experiencing delays, we suggest Manually Parleveling the device(s) in question. All fill/dexes should go through when the issue is solved. We have not received an ETA from USAT, but will keep you updated on this issue.

Link to comment
Share on other sites

Sounds like it may be a regional issue right now.  We have been getting our reports just fine.  However, a couple weeks ago we did not get reports for a couple days.  Then all of a sudden, we received all of them at once.  Based on the reply above from Southeast Treats, the must be having a server issue (I think that was the problem for us too).  Once they correct it, you should get all your reports and all transactions will be processed.

Link to comment
Share on other sites

Servers are having high volume due to companies compiling large reports for tax purposes. This happens every January. Rather than building a report, you can have reports automatically emailed to you at the intervals you want. Go to Administration, report register. We don't rely on USAT for accounting purposes. 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...