Jump to content

Cards offline by vendor


Apple Leisure
 Share

Recommended Posts

Is it in sales mode?  If not, simply turn it off and back on and wait a couple minutes.  It should work.  There is no door switch but it should time out and go back to sales mode in a short period of time if nothing is pressed.  You should also be able to just press the mode button too.  If you have a retrofitted board though, I don't know if they time out.

Is the card reader the FIRST thing connect to the mdb harness coming out of the board?  It needs to be.  It should be reader, validator, and coin mech if they are all mdb.

 

Link to comment
Share on other sites

2 hours ago, Zachsea said:

What version eprom do you have? I believe the most up to date version is 67061-9. 

I don't know, I didn't look.

 

2 hours ago, AngryChris said:

Is it in sales mode?  If not, simply turn it off and back on and wait a couple minutes.  It should work.  There is no door switch but it should time out and go back to sales mode in a short period of time if nothing is pressed.  You should also be able to just press the mode button too.  If you have a retrofitted board though, I don't know if they time out.

Is the card reader the FIRST thing connect to the mdb harness coming out of the board?  It needs to be.  It should be reader, validator, and coin mech if they are all mdb.

 

Definitely tried turning it off and on again.  Not in sales mode either.  USAT lady said the update she sent could take up to 30 minutes; waited for that but still no dice.  It's connected the same as an LCM 3 I did an hour earlier, which works just fine.

Link to comment
Share on other sites

Do an RSSI test.  If you aren't around a signal strength of 10 then that's your problem.  In that case you will need your antenna to be externally mounted or you might need a high gain external antenna.  There is still a possibility that you won't have a strong enough signal though as there are weaknesses in all cell services, you know.

Edited by AZVendor
Link to comment
Share on other sites

You have to start with RSSI and then downloading the latest firmware update.  Then try the other card reader in this machine.  If still no-go then it needs an updated eprom, unless someone on here chimes in with a definitive need for an eprom.  Those boards are old and a later eprom might not be available or might not help.  Do a search here for LCM eprom and see what you find.

Link to comment
Share on other sites

50 minutes ago, lacanteen said:

The LCM series isn't even listed on the USAT compatibility chart. You need either a VE board or In-One board for this to properly work. Trying to get it to work on an old platform is asking for trouble. 

https://vendiscuss.net/files/file/129-usat-eport-compatibility-chart/

It works on one of my LCMs so who knows.

Apple, is EVERYTHING connected via mdb in it?

Link to comment
Share on other sites

26 minutes ago, lacanteen said:

I refuse to put a card reader on a machine that will not DEX. I also don't trust MDB converter boxes. Payment systems should not leave anything to chance. I have over 3200 card readers deployed.   Just my $0.02

Without question, replacing the board is a worthwhile investment for a serious vendor.  I'm just saying that I know it works on some LCM stock boards.  And it should because it works on the F80 board on USI machines which are practically the same.  I'm thinking that the board just struggles with the wrong setup.

If I recall,my LCM combo has a 2512/2502 and a 9302-gx.  I also have a card reader mask but I don't know if that matters.

In any event, I think changing the board is worth it just for telemetry.  I used the inone on another LCM (no card reader yet) and I liked the way it adds a "door switch" to the machine.  Everything was easy except putting those odd nuts back on.  They were a PITA for the 2 minutes they took to put on.

Link to comment
Share on other sites

1-I can't tell from the picture if the changer and bill acceptor are MDB.

2-Those red antennas need to be a minimum of 12" away from each other. Also, the antennas should be vertical, not horizontal. 

3-You only used 2 of the 4 screws to secure the swipe unit.

  • Like 1
Link to comment
Share on other sites

cards offline usually indicates 1) open door switch or service mode or 2) board incompatible.  If there was no signal out the message would be different, but those antennas are in a bad placement and too close together, it could be causing interference that is causing your issue. 

Link to comment
Share on other sites

On 10/1/2019 at 5:46 AM, AZVendor said:

And the antennas should be outside the machine for the best signal.  Again, what is the result of an RSSI test?

20.  According to the USA Technologies tech, I've a signal of 20 with that reader.

On 10/1/2019 at 7:27 PM, Southeast Treats said:

cards offline usually indicates 1) open door switch or service mode or 2) board incompatible.  If there was no signal out the message would be different, but those antennas are in a bad placement and too close together, it could be causing interference that is causing your issue. 

I tried the antennas further apart, vertical, and outside of the machine.  There is no door switch on the LCM series.  I still have the same problem.  Cards offline by vendor.  Crumb.

Edited by Apple Leisure
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...